Announcement

Collapse
No announcement yet.

700r4 and big tire shifting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 700r4 and big tire shifting

    Sup guys ! I swapped a 400 for a 700r4 I have 37 inch rears and a 350 gear.... I can't get it to shift into 4th till about 65mph .... 12 mph to 2nd , then bout 28 to 3rd then 65 to 4th .. somn ain't right .. I been all over the TV cable but not much luck .. it has a corvette gov. In it but I have the stock to put back in . It's a super light car don't know why all gears are good but 4th .. not worried about WOT.

  • #2
    Does the car come factory with this transmission? What it sounds like to me is that the 4th gear lockup isn't getting power to it so it won't engage. What I've used on my old truck was a harness from rebel performance. Its very easy to install with a ground wire, a positive wire, and a pressure switch and of coarse the plug that plugs in to the side of the tranny. You can use a toggle switch if you prefer, but at every light you have to remember to turn it off other wise you will start out in 4th gear. Is you car carbureted or efi? If its efi you might have a wiring issue. Have you set up the detent correctly? Make sure you use the peddle to set the detent not your hand on the carb. I had the detent set wrong on my astro van years ago and it did the same thing as what your describing.

    Comment


    • #3
      Oh yea, 700r4 are all conrtolled by the TV cable.... Set it up wrong it will burn it up. Even wot is controlled with the TV cable.

      Comment


      • #4
        Originally posted by Just Dave View Post
        Oh yea, 700r4 are all conrtolled by the TV cable.... Set it up wrong it will burn it up. Even wot is controlled with the TV cable.
        It won't go into 4th gear .. lock up is fine .. I'm thinking I may have to either change gears ratio to 456 or play with the govoner to make it think it's going fast enough to shift

        Comment


        • #5
          FYI all 700r4s have the same gearing. Doesn't matter if its from a vette or a truck. I've had this same problem, it wasn't the govener or rear end ratio. Mostly know the rearend gearing from when I changing from 5speed to 700r4. Then again, I use a tire that is 26.5" tall, yours is 10.5" taller. The tranny may be fine, it may be the tire height.

          Comment


          • #6
            Originally posted by Just Dave View Post
            FYI all 700r4s have the same gearing. Doesn't matter if its from a vette or a truck. I've had this same problem, it wasn't the govener or rear end ratio. Mostly know the rearend gearing from when I changing from 5speed to 700r4. Then again, I use a tire that is 26.5" tall, yours is 10.5" taller. The tranny may be fine, it may be the tire height.
            realize that .... that's why I'm saying.chamge the rear end ratio to remove the ratio produced from the tall tire height.. I know you can't change the ratio in the trans.. the tail shaft speed has been slowed down due to the tires which tells the gov that it's not ok to let the trans go into 4th gear without damage. So change the rear end ratio to speed the tail shaft to proper stock specifications..

            Comment


            • #7
              I agree with you bro... Think that's your answer. If its a 4x4 remember to do the front too.... Or disconnect it so the power can't drive the wheels. I've seen some badly broken stuff because of different gear ratios. :-) if its 2wd happy motoring. Keep us posted!

              Comment

              Working...
              X