Follow Us On Follow us on Facebook Watch us on YouTube Watch us on Google+
Register
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11

    Default

    Thanks, back to normal, whatever that means. Gene



  2. #12

    Default

    I can recieve pms just can't send??

  3. #13

    Default

    Quote Originally Posted by admin View Post
    We will try to keep it as similar as possible so you guys can keep discussing Rat Rods without difficulty!
    RatChick
    This is a rat rod site???

  4. #14

    Default

    Quote Originally Posted by cooter_37 View Post
    I can recieve pms just can't send??

    Ok. Have you tried clearing your cookies? It may be some miscommunication.

  5. #15

    Default

    Quote Originally Posted by Bump Stop View Post
    This is a rat rod site???
    I think so...

  6. #16

    Default

    Havent been on the site much lately, but all of my thread subscriptions and PMs are GONE.

    WTF happened?

    What can be done to retrieve these? I had quite a bit of my planning and build progress information in these threads. Also, quite a few PMs were of significant importance.

  7. #17

    Default

    There was one month of Data lost from February. Everything else should still be in place. Let me know if this may have affected you. If so nothing can be done as we had to revert to a previous version. If not something may not be working correctly and I will look into it. Thanks and sorry you are having issues.

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •